Sage BI Reporting – L'onglet Sage BI Reporting n'apparait pas dans Excel

Ce sujet a 0 réponse, 1 participant et a été mis à jour par Photo du profil de Sylvain Lipa Sylvain Lipa, il y a 5 jours et 18 heures.

Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • #5622
    Photo du profil de Sylvain Lipa
    Sylvain Lipa
    Modérateur

    Dans le cas où l’onglet Sage BI Reporting n’apparaitrait pas dans Excel, la résolution pourrait-être la suivante:

    Différentes causes peuvent être possibles, mais elles ont toutes une solution 🙂

     1 – Complément Sage BI Reporting désactivé

    Solution :

    Dans Excel : Fichier / Options / Compléments dans la liste déroulante Gérer sélectionner le choix « Eléments désactivés » puis bouton Atteindre. Dans la fenêtre Eléments désactivées sélectionner Sage BI reporting et cliquer sur Activer

    2 – Complément com Sage BI reporting décoché

    Solution :

    Dans Excel : Fichier / Options / Compléments dans la liste déroulante Gérer sélectionner le choix « Complément COM » puis bouton Atteindre. Dans la fenêtre Compléments COM cocher le complément Sage BI Reporting et cliquer sur Ok

    3 – le complément COM est mal enregistré dans la base de registre

    Si malgré les vérifications précédentes, vous deviez répéter ces opérations pour voir apparaître le menu Sage BI report à l’ouverture d’Excel, le problème se situe dans ce cas dans la base de registre

    Solution :

    Le complément COM Sage BI Reporting est en effet paramétré par une clé de registre dans la base de registre dont vous devez vérifier la présence et qu’il vous faudra créer si elle est absente.
    Chemin de la clé :
    Excel version 32 bits: HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Microsoft\Office\Excel\Addins\ Assistant.Connect
    Excel version 64 bits :
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\Excel\Addins\ Assistant.Connect

Affichage de 1 message (sur 1 au total)

Vous devez être connecté pour répondre à ce sujet.

Se connecter

Filtres

Made by Week&Learn © 2017

X