Sage BI Reporting – Les cellules affichent #Nom

Ce sujet a 0 réponse, 1 participant et a été mis à jour par Photo du profil de Sylvain Lipa Sylvain Lipa, il y a 4 mois et 3 semaines.

Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • #5868
    Photo du profil de Sylvain Lipa
    Sylvain Lipa
    Modérateur

    Lorsque vous vous connectez à Sage BI Reporting depuis Excel et mettez à jour vos report, si le message suivant apparait en lieu et place de vos données, alors suivez le guide 🙂

    Message erreur : #Nom

    Les assistants « Liste » et « Cellule » affichent systématiquement une erreur #Nom au recalcul,

    • suite à une nouvelle installation : Le complément Excel AssistantXL.Connect+Fonctions ne s’est pas correctement chargé.
    • suite à une fermeture anormale d’Excel : Perte du complément Excel AssistantXL.Connect+Fonctions

    Pour résoudre le problème :

    1. Fermez toutes les instances Excel, vérifiez si aucune instance fantôme n’est en cours, dans ce cas fermez les
    2. Vérifiez la présence du complément Excel AssistantXL.Connect+Fonctions ainsi que son état d’activation
      1. Dans Excel, menu Fichier –> Options
      2. Dans les Options –> Compléments Excel –> Atteindre

     

    Attention, pour Excel 2010 uniquement, il faudra installé le PIA pour Excel 2010 puis réinstaller Sage BI Reporting.

    https://www.microsoft.com/en-us/download/details.aspx?id=3508

     

Affichage de 1 message (sur 1 au total)

Vous devez être connecté pour répondre à ce sujet.

Se connecter

Filtres

Made by Week&Learn © 2017

X